Nytt Apparat, fungerer ikke som det skal.

Forum for kolonnebrennere, eksempelvis CM, LM, eller VM, og varianter av disse.

Moderatorer: Høgetveit'n, textex, Ormlår

Nytt Apparat, fungerer ikke som det skal.

Innlegg Melkeveien » Tir Aug 02, 2016 10:12 pm

Hei!

Har nettopp fått et nytt apparat til gårds,
og får det ikke til og fungere som det skal.
For det første må man ha minimum 50ltr sats, ellers når ikke kolben i satsen (høyt plassert) Skal det være sånn ?
Har prøvd flere ganger med å starte opp og ender alltid med samme resultat,
da alt fungerer som det skal helt til spriten skal komme ut av toppslangen (Noe den ikke gjør)
Har prøvd absolutt alt, renset rørene, lite kjølevann, mye kjølevann, mye varme, lite varme o.s.v.
Spriten stopper opp i røret og noe renner ned som da skal komme opp og ut slangen, men dette skjer ikke
enda etter mange timers gange (3-4)
Fyllet i røret er gamle krussikringsligende produkter.
Har erfaring med andre apparater, men på dette stopper min "visdom"
Noen tips ? Erfaringer ?
Legger ved bilder.

IMG_0170.JPG
Bilde 3
IMG_0170.JPG (38.54 KiB) Vist 499 ganger


IMG_0169.JPG
Bilde 2
IMG_0169.JPG (46.36 KiB) Vist 499 ganger


IMG_0168.JPG
Bilde 1
IMG_0168.JPG (50.88 KiB) Vist 499 ganger


Takk!
Melkeveien
Nybegynner
 
Innlegg: 8
Registrert: Tir Aug 02, 2016 9:33 pm
Has thanked: 2 times
Been thanked: 0 time
Has thanked: 2 times
Been thanked: 0 time

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg Jallajalla » Ons Aug 03, 2016 10:01 pm

Vanskelig å si sikkert, gjerne legg ut flere bilder. Men hvor mener du produktet skal komme ut? I toppen? Tror du har koblet slangene feil. men trenger flere bilder og info. Vet du hva apparatet kalles for? CM, LM? Ved første øyekast ser dette ut som et LM apparat, og da har du koblet slangene kjempefeil. Da skal produktet komme ut av en av de "spiral" slangene nederst på kjøleren i toppen, om du forstår hva jeg mener. Men mer info trengs :)
Varmeelementet bør være så langt nede på kjelen som mulig, for å være sikker på at det er dekket av væske hele tiden og unngå faren for "tørrkoking" av elementet, som igjen ødelegger det.
Jallajalla
Überbrygger
 
Innlegg: 160
Registrert: Fre Nov 07, 2014 5:57 pm
Has thanked: 0 time
Been thanked: 3 times
Has thanked: 0 time
Been thanked: 3 times

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg Melkeveien » Lør Aug 06, 2016 3:37 pm

Hei, igjen og takk for svar.
Varmekolben står litt under midt på og det må 50Ltr sats til for og dekke den,
men det får vi ikke gjort noe med :D
Jeg har igrunn ikke koblet disse slangene, da de stod på da jeg fikk apparatet, men du har garantert et poeng,
da er jo spørsmålet egentlig om hvordan det skal kobles akkurat på dette apparatet.
Toppslangen har som du kanskje ser på bildet utgang oppe på kolonen, men ut av den
kommer absolutt ingenting under destillering.
Ellesr så stod det på ene slangen på de 2 du ser på bildet, den andre har jeg satt på og byttet alle de andre med nye.(siden andre siden var sånn)
Ellers så ser du kjølingen nederst, det er enkelt og greit kjøling inn og ut av samme rør på ca 10cm
Hva ønsker du videre bilder av og info av for å komme videre med saken min ?
Veldig takknemlig for svarene.

Tidligere har jeg hatt et apparat som nesten er helt likt, bare mye mindre.
Da var det melkespann nederst, varmekolbe, og et kobberrør opp med klinkekuler,
kjølingen gikk da rundt kolonen i en spiral og produktet kom da ut av en slange på toppen,
derfor tok jeg det som at det skulle komme ut der, denne gangen også :lol:
Vedlegg
IMG_0173.JPG
IMG_0173.JPG (58.95 KiB) Vist 465 ganger
IMG_0172.JPG
IMG_0172.JPG (33.6 KiB) Vist 465 ganger
IMG_0171.JPG
IMG_0171.JPG (39.1 KiB) Vist 465 ganger
Melkeveien
Nybegynner
 
Innlegg: 8
Registrert: Tir Aug 02, 2016 9:33 pm
Has thanked: 2 times
Been thanked: 0 time
Has thanked: 2 times
Been thanked: 0 time

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg Melkeveien » Lør Aug 06, 2016 3:39 pm

LM var min gjetting også på dette, men ikke sikker :)
Cm kan det også være da kjølingen kun er gjennomgående xD
Melkeveien
Nybegynner
 
Innlegg: 8
Registrert: Tir Aug 02, 2016 9:33 pm
Has thanked: 2 times
Been thanked: 0 time
Has thanked: 2 times
Been thanked: 0 time

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg Ormlår » Lør Aug 06, 2016 6:48 pm

Dette er en variant av NTH sine LM-modeller. Kutt ut alle slangene på den, og koble følgende:
På toppen av kolonna skal "vann ut" gå. Til nermeste avløp.
1 av de 2 blanke slangene du har nederst på kondenseren, altså nederste del av den litt tykkere delen er "vann inn". Dette finner du ut av ved å blåse gjennom en av de. Når du blåser og kjenner luftstrømmen komme ut av "vann ut" har du funnet riktig. Denne kobler du på kjølevannskilden. Den andre slangen er "produkt ut", altså her spriten kommer. Bør fortrinnsvis være av silikon, kobber eller rustfritt. Burde også ha en nålventil her for å justere uttaket korrekt. Gjennomføringsrørene nedover kolonna skal du ikke benytte, de gjør mer ugang enn hva de gjør godt.

Kolonnefyll kan du lese mye om her inne. Ditt er utrangert, men det er bedre enn ingenting.
"Destillasjonen er en ensom ting!
- men det er trivelig og da! :-) "
Ormlår
Avhengig
 
Innlegg: 668
Registrert: Fre Nov 09, 2012 7:24 pm
Has thanked: 0 time
Been thanked: 13 times
Has thanked: 0 time
Been thanked: 13 times

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg lirakus » Tir Jan 09, 2018 10:03 pm

Hei
du har koblet slangene helt feil. Produkt uttaket er oppe på kolonen.

Har hatt samme apperate selv tidliger å det skal være det desidert beste apperate jeg nån sinne har hatt,tok ut 96% hver gang.

Er på utkikk etter akkurat et sånnt apperat selv.
lirakus
Überbrygger
 
Innlegg: 155
Registrert: Tir Des 27, 2011 9:10 pm
Bosted: Nordland
Has thanked: 0 time
Been thanked: 0 time
Has thanked: 0 time
Been thanked: 0 time

Re: Nytt Apparat, fungerer ikke som det skal.

Innlegg Melkeveien » Lør Jan 13, 2018 4:11 pm

Det dere sier stemmer 100%
Har glemt å svare dere, men nå fungerer det utmerket, som lirakus sier, dette har vist seg og være et meget godt apparat!

Takk for hjelpen =)
Melkeveien
Nybegynner
 
Innlegg: 8
Registrert: Tir Aug 02, 2016 9:33 pm
Has thanked: 2 times
Been thanked: 0 time
Has thanked: 2 times
Been thanked: 0 time


Gå til Kolonnebrennere

Hvem er i forumet

Brukere som leser i dette forumet: Ingen registrerte brukere og 2 gjester